Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Problems


  • Please log in to reply
12 replies to this topic

#1 bwurfel

bwurfel

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 15 April 2005 - 11:16 PM

OK, here's the problem...

Every time I launch Outlook 2002, I am prompted to enter my password even though I check the box for remembering my password. Below is the list of things I have tried with no luck. Thanks for taking the time to read this.

First off, I've had the program for a while now and never had this problem. This all started after I reinstalled Office XP after doing a compete reformat of my hard drive and installing Windows XP full version from scratch. (Got a new Hard Drive). When this happened after my reformat, I tried things I found in Microsoft knowledge base and random things I found through google. When nothing worked, I reformatted my hard drive again and reinstalled Windows XP again and reinstalled Office XP again and got the same problem. After the second reformat, I tried the below list of things and I am where I am now. One more thing, keep in mind that this is all installed on a new hard drive. I did do a “full zero of hard drive” then partition and install the new drive both times.

1. Complete reformat of hard drive with reinstall of Windows XP and clean install of Office XP x 2
2. Control Panel->Internet Options->Content->Personal Information->AutoComplete button; Enable -> User names and passwords
Disable -> Prompt me to save passwords
3. Spybot and AVG anti-virus with nothing found.
4. Ran following Microsoft fix http://support.microsoft.com/default.aspx?...kb;EN-US;264672 with no luck. This fix states “The registry contains incorrect information for the Protected Storage System Provider registry subkey for your account.” Requires editing the registry to fix. Tried and still no luck.

So, what do you think???

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:55 PM

Posted 17 April 2005 - 01:21 AM

In your network connections control panel, right click on your connection and go into properties. If the microsoft client installed and enabled?

#3 bwurfel

bwurfel
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 17 April 2005 - 11:31 AM

Hey. Thanks for the reply.

Under "this connection uses the following items"

"Client for Microsoft networks" is there and the box is checked.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:55 PM

Posted 17 April 2005 - 03:04 PM

See if this helps:

http://support.microsoft.com/?kbid=290684

#5 bwurfel

bwurfel
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 17 April 2005 - 03:25 PM

Although the MS support article you posted is a different "number" than the one I posted in my original post, they are related and contain the same steps and solution for the problem I am having. So, I already tried it but I'll do it one more time for good measure.

#6 bwurfel

bwurfel
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 17 April 2005 - 03:33 PM

MMMMM..... Interesting find...

First off, in the directions for "How to remove the user account information in the registry" it states to type regedit32 for Windows xp users. Well, I get an error stating that it doesn't exist. However, I can follow the same procedures using regedit.

Also, this time, I can't delete subkey file as per the directions. I was able to the first time I did it but not this time.

#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:55 PM

Posted 17 April 2005 - 06:57 PM

Check the permission on the registry subkey. Normal regedit is fine for xp

#8 bwurfel

bwurfel
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 17 April 2005 - 08:27 PM

Cool. Got it to delete but still having problem.....

#9 bwurfel

bwurfel
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 20 April 2005 - 10:50 PM

Bump

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:55 PM

Posted 20 April 2005 - 10:58 PM

You got me at this point. IF that article didnt fix it , I am not sure what else to tell you.

#11 bwurfel

bwurfel
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 22 April 2005 - 05:48 PM

No one out there. Please help if you can, this is driving me nuts. Here are links to the other forums that people are helping me at.

http://www.tech-forums.net/showthread.php?s=&threadid=50891

http://www.computerforums.org/showthread.php?t=13178

Thanks...

#12 bwurfel

bwurfel
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 27 April 2005 - 01:49 PM

^^^Bump^^^

#13 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:55 PM

Posted 27 April 2005 - 02:02 PM

I think we are as lost as you unfortunately.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users