Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connection Keeps Dropping!


  • Please log in to reply
5 replies to this topic

#1 Saracen619

Saracen619

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Shields
  • Local time:07:03 AM

Posted 26 July 2008 - 06:20 AM

This has been anoying me now for months, ill be on the internet then suddenly goes slow then im like hmm. Then i look at the modem ( BT Voyager 190 ADSL ) and the dsl and internet light are off. Then a few seconds later the dsl light will flash and all the lights come back on. Does this every 5 minutes its anoying and retarded!

Anyone help ive trie re-installing the sofware about 10 times unplugging everything and reseting the modem. Dont know what to do.

Thanks.

BC AdBot (Login to Remove)

 


#2 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:03 AM

Posted 26 July 2008 - 06:28 AM

possibly you could have a faulty modem....i had a modem like that and it was faulty.

if you received your modem through your internet provider, contact them.

If you purchased the modem yourself, contact the manufacturer.

#3 Saracen619

Saracen619
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Shields
  • Local time:07:03 AM

Posted 26 July 2008 - 06:38 AM

Ok. Thanks :thumbsup:

#4 Saracen619

Saracen619
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Shields
  • Local time:07:03 AM

Posted 27 July 2008 - 02:33 PM

OhPoo, The dsl and internet light have gone off and havnt came back on. Ive unplugged everything and then put them back in and re-installed aol and nothing happened. Ive checked all my connections everything plugged in right. Any Ideas?

#5 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 06 August 2008 - 12:20 AM

Try make a call and report this to your ISP. Sometimes, it happens to me that after the call all the lights become stable.

#6 ahola

ahola

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 06 August 2008 - 12:37 AM

Try make a call and report this to your ISP. Sometimes, it happens to me that after the call all the lights become stable.


It does sound like DSL modem. Best of luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users