Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slowdowns, Disabled Task Manager, Antivirus Closes, Pop Ups Advertising Spyware Removal


  • Please log in to reply
1 reply to this topic

#1 Sevenxy

Sevenxy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 26 July 2008 - 02:51 AM

Usually I am cautious on the internet but today marks the day that I have become infected again it was a good two years....

Symptoms.
-Yellow yield Icon appears in taskbar
-IE launching by its self advertising "top rated" spyware removers : Interestingly the address bar list "about:microsoft".
-Taskmanager disable by "administrator". pft.
-Nod32 my anti virus closes before it finishes scanning, last's less than a minute, sometimes doesn't launch at all.
-Normal safe mode doesnt help any of the above symptoms.
-Computer slows down at random as if all resources are being exhausted.
-Few links that seem to be helpful, including full forums here close firefox when clicked on ex "hijack this logs and maleware removal" Coincidence or virus closes with specific words/links.
-At least one pop up from "microsoft" that was clearly fake.

BC AdBot (Login to Remove)

 


#2 Sevenxy

Sevenxy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 26 July 2008 - 01:02 PM

Posted Image
When nod32 is clicked on it shows the first image for less than a second litterely and if I somehow manage to click yes in time it flashes a command prompt for even less time. It never initialize. If I click run as I get the second image.



I ran downloaded and ran "Microsoft® Windows® Malicious Software Removal Tool" from microsoft.com because I thought it couldn't hurt it found and "deleted"
http://www.microsoft.com/security/portal/E...Zlob.gen!AW
and
http://www.microsoft.com/security/portal/E...in32%2fRenos.CR
But the problem remains.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users