Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Enter Cmos?


  • Please log in to reply
1 reply to this topic

#1 doorman111

doorman111

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:26 PM

Posted 25 July 2008 - 02:34 PM

Just installed new HDD in Toshiba satellite pro 4300, it will not recognize in system set up in bios. Also tried to load Windows xp, it also says no hard disk installed. Do I need to get into CMOS to to change HDD settings to auto-detect? I have tried holding esc while booting, delete,f1, still can't find cmos set up.
Any help would be great. :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:26 PM

Posted 25 July 2008 - 04:31 PM

I'm pretty sure the cmos is the bios, but bios is more appropriately termed. If you remove the cmos battery, it resets your bios settings to default. Are you talking about not being able to get into the bios? If so, repeatedly mash the delete or F# button, don't hold them. The delete button is the most common, but I would also try F2, F8, F10, and F12.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users