Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Task Manager System Icons Gone, Can't Access In Properties


  • Please log in to reply
2 replies to this topic

#1 diana1096

diana1096

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 25 July 2008 - 12:28 PM

I am running Windows Vista home basic. 32bit.

Yesterday, when I logged in my system icons were gone, my desktop icons were gone, I can't right click on the desktop.
I also can't use ctrl, alt & delete to access the task manager.
I did right click on the taskbar and bring up the properties. I then clicked on the notification area to see if I could just click on them in there but they are grayed out.

I've run a virus scan using Norton's but haven't run any spyware/malware software since I don't have any d/l into this computer.
I was hoping maybe it was something simple that maybe my daughter's did.
I deleted all the other user accounts in case it was a corrupted user account.
It didn't help so I'm lost. Any help would be appreciated.

Edited by diana1096, 25 July 2008 - 12:29 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:36 AM

Posted 25 July 2008 - 07:17 PM

Is yours the only account on the computer? Can you get into safemode?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 diana1096

diana1096
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 25 July 2008 - 09:34 PM

I am the only account but in c:/users there are other people listed.
I was going to delete them but didn't want to make the computer completely un-useable because I don't know what would happen.
I tried and succeed getting in safe mode but it won't let me edit the reg or anything.
It told me I needed to log in as admin. Which of course I tried but there is no lock showing when you click start, at the side like normal. So no ctrl, alt & delete. This is the admin account so I created another admin account to try see if it would let me switch user but there is nothing there for me to click (it's completely gone). :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users