Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Install Windows Xp Pro Sp3


  • Please log in to reply
3 replies to this topic

#1 jmb5

jmb5

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 25 July 2008 - 01:04 AM

Downloads SP3 OK.

When I ask it to installWindows XP Service Pack 3
(KB936929) I get referred to troubleshooter which says "When accessing the Update site, you receive the 0x800A01AE error."

I dutifully try the proferred resolution of:
. Re-register the Windows Update DLL with the commands below
Click Start, click Run, type cmd, and then click OK.
Type the following commands. Press ENTER after each command.
regsvr32 wuapi.dll
regsvr32 wuaueng.dll
regsvr32 wuaueng1.dll
regsvr32 wucltui.dll
regsvr32 wups.dll
regsvr32 wups2.dll
regsvr32 wuweb.dll

Unfortunately I get:
Documents and Settingsuser>regsvrwuapi.dll
'regsvrwuapi.dll' is not recognized as an internal or external command,
operable program or batch file.

Attached Files


Edited by boopme, 25 July 2008 - 08:53 AM.
moved from WIN 2K to XP~~boopme


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:33 AM

Posted 25 July 2008 - 09:13 AM

Look at the command you typed...versus the command you should have typed :thumbsup:. Seems that you forgot something, I'd suggest trying it again.

Louis

#3 jmb5

jmb5
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 25 July 2008 - 11:37 AM

Louis: Correct spacing fixed it. Thanks a million! Regards, JMB

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:33 AM

Posted 25 July 2008 - 01:23 PM

Happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users