Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsd Write-protection Problem


  • Please log in to reply
2 replies to this topic

#1 DemonPT

DemonPT

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 24 July 2008 - 09:05 PM

Hi all, i am really new here.

Well, unfortunattly, I just come across this forum by chance, i was looking for answers for my card problem, and I didn't find any. The problem is:

First of all, I have a Sandisk microsd card, 2gb. It has been working fine, just until a few minutes it just gone crazy and didn't want to show. I tried to put a file on it, and it blocked. As soon i touched that file, it just froze. After some time, the USB adapter I used to make the connection didn't work either. For some time I tried to use the SD adapter in my pc, but it also didn't work, it can't recon the card, but my other 1gb SiliconPower microsd, just did fine. Having no way to check what is in the card, i puted it in my Nokia phone, and I can see what it has inside!! I can create/remove and all that stuff while the card is plugged. So the card is working.

My brother also has a Desktop PC with a inner card reader, i putted my card there, I can read what is there, but I can't erasa folder/format,it always says "the card is protected agains Write". That card has been used to play on my Nintendo DS, to play videos, to listen to music, and other stuff, and as soon I tried to put there a file it just gone crazy... And file has no virus...

Oh, I almost forgot, I just can open the card with the "Auto Startup", as soon I try to get it by the "My Computer" the avg just blow a window saying "The current file is infected: f:\recycled\ctfmon.exe". But the problem is, there is no such folder/file in the card, even when i use the autostart up or the Nokia phone device.

Sorry for the long talk
Thanks for your Attention

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:10 PM

Posted 25 July 2008 - 02:31 PM

Not sure if this will help
http://www.retire-asia.com/microsd.shtml
http://wiki.answers.com/Q/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 DemonPT

DemonPT
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 26 July 2008 - 08:57 AM

Thats a lot of information, thank you very much =). I will check if i can resolve this once for good.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users