Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Js Banners Not Showing On Pc...only Litle X


  • Please log in to reply
2 replies to this topic

#1 mischievous

mischievous

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Glasgow,Scotland,United Kingdom
  • Local time:03:12 PM

Posted 24 July 2008 - 08:37 AM

Hi
website shows all banners on my laptop which runs xp media centre but on my pc also running xp some banners don't show on several pages. Only the lille x where the banners should be.

I have made sure I have the latest java from sun but still can't see the banners.

If it helps any, the banners I can't see are :
imp?type(js)
the banners I can see are :
type(img)

I was wondering if maybe I need to change some setting in IE or something. Any help would b e appreciated...again

:thumbsup:

Edited by mischievous, 24 July 2008 - 08:38 AM.


BC AdBot (Login to Remove)

 


m

#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:09:12 AM

Posted 24 July 2008 - 08:56 AM

Java and Javascript are not the same thing, or even made by the same company. Without having any infomration at all, my only gess is that the security settings one one computer differ fom the other.

Moving this thread since it has nothing to do with development.

#3 mischievous

mischievous
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Glasgow,Scotland,United Kingdom
  • Local time:03:12 PM

Posted 24 July 2008 - 09:08 AM

Java and Javascript are not the same thing, or even made by the same company. Without having any infomration at all, my only gess is that the security settings one one computer differ fom the other.

Moving this thread since it has nothing to do with development.


Sorry groovicus, not sure what to put the question under, why is it not web development, without the banners, there would be no site....but I've noticed something even stranger now. On one of the pages where 2 of the banners don't show, further up there is another banner of same type that does show.

So surely that means the ie settings and java setting must be ok? So any idea why the other banners don't show? A few months ago I was all proud of the site not realizing what a mess it really was as I'd not seen it on any other computer except my own, when I did, I nearly died (slight exageration) but saw the background colour, borders etc were all over the place. So though site looks ok on my laptop I thought I'd just check how it looks on other computer with different screen resolutions and found the blinking banners ain't showing.... :thumbsup:

PS if my threads get moved, how do I find out where they have been moved to? scrub this last question, I see where it has been moved to...sorry again

Edited by mischievous, 24 July 2008 - 09:14 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users