Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linksys 300n Drivers?


  • Please log in to reply
1 reply to this topic

#1 heavyboy

heavyboy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 23 July 2008 - 02:58 PM

I just switched to Ubuntu Studio 8.04, dual boot scenario with Vista. Everything is running great, except: Linux doesnt detect my WUSB300N Wireless USB Network adapter. In fact, the device doesn't even have any power. This was true with 3 different distro's of Linux (8.04 ubuntu server/destop/studio). Anyone have ideas?

BC AdBot (Login to Remove)

 


#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:09:22 AM

Posted 23 July 2008 - 08:50 PM

Many complaints about this card. Here's what I found.
Ubuntu How-To:
http://ubuntuforums.org/showthread.php?t=530772

NDISwrapper wiki reports it will work in Hardy Heron.
Hope that helps.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users