Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Visit Antivirus, Antispyware Websites


  • Please log in to reply
No replies to this topic

#1 kingdave880

kingdave880

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:52 AM

Posted 23 July 2008 - 02:54 PM

This is the first time I have ever posted a help topic in any forum but I have run out of ideas on this problem and its driving me crazy.

I am unable to browse to many antivirus, antispyware, antirootkit... website. When I do IE7 shuts itself down. Its not just with IE7 though. Firefox3 and Safari do the same thing. Also when I google certain subjects that pertain to computer security all browsers shut down. What confuses me even more is it is just with certain words. I can google eset and it will show me the link to the website but if I click that link the browser shuts down. However, if I google NOD32 or Kaspersky the browser shuts down and gives me no results.

I was able to get NOD32 installed on my computer by transfer from another computer but when try to start the program it shuts itself down immediatley. Again, it is with many websites and not all. I was able to get windows defender, AVG, spybot, and ad-aware installed and running through direct download on the problematic pc. I am unable to download hijackthis so I have no log and dont know of any way to create a useful log. Even when i try to go into a hijackthis forum the browser currently being used shuts itself down.

Also i am not really confident that this is being caused by an infection. This started happening after a fresh install of windows XP Pro. I did a fresh install, installed eset (it worked fine at that point, i updated it and ran a scan), added a registry entry to enable rename of recycle bin, was on the internet for about 10 seconds to download that registry entry, restarted and then eset wouldnt work and the problems from above started.

I ran a scan with all programs listed above as well as several others and no virus, malware, rootkits, spyware, trojans.........were found. Used panda online scanner, multi_av scanner, malwarebyte anti-malware, superantispyware and again found nothing. Also when i do a search (google) and clcik on a link I am redirected to a diffrent website. When I click the back button and then click the link again it goes to the regular website. This happens randomly and not with any particular websites.

I am using a windows xp pro pc running windows defender and AVG currently.

Please help me out with this. Any suggestions or ideas would be greatly appreciated.

Edited by kingdave880, 23 July 2008 - 03:01 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users