Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Glitch After Driver Update


  • Please log in to reply
3 replies to this topic

#1 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 23 July 2008 - 10:51 AM

Just recently, I tried to update my sound driver which has caused a lot of problems(no cd-rom,no sound,music players do not function,no pc cam).

I tried to follow what was posted in the microsoft website that instruct to delete upperfilters and lowerfilters but there were no entries as such.So,I tried to uninstall each devices in the device manager and let windows detect them.Fortunately,cd-rom drive came back but the other devices failed.PnP Emulator that seems to be responsible with how other applications should work does not appear anymore in the device manager and if I install driver of my pc cam from my cd like how it was orignally installed, it seems not to be recognized as yellow exclamation does not go away.

Please help...I already deleted that realtek folder and the exe file that caused BSOD to appear while it was halfway through.I want to avoid reformatting my pc if possible please advise me on how to bring dll or some other files could have been placed to wrong folders or corrupted during the installation.Thanks to all.

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,866 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:55 PM

Posted 23 July 2008 - 11:15 AM

Hi.

Exactly what devices do not function correctly?

What devices (in Device Manager) reflect yellow or red markings (indicating problems)?

Do you have an MS XP CD?

Have you tried running chkdsk /r on your boot drive?

Louis

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 54,866 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:55 PM

Posted 23 July 2008 - 11:28 AM

<<PnP Emulator that seems to be responsible with how other applications should work does not appear anymore in the device manager...>>

Do you mean Plug and Play Software Enumerator...under System Devices in Device Manager?

Louis

#4 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 24 July 2008 - 04:55 AM

Ohh thanks HamLuis I stand corrected! :thumbsup:

Those devices which were found to have corrupt/missing drivers (code 39) and preceded by a yellow exclamation previously were DVD/CD-ROM, Plug n Play Software Devices Enumerator and my PC Cam.But since CD-ROM has come back, the last two devices are still the problem.
Yes I do have an XP CD with me.And CHKDSK came up automatically after I deleted REALTEK folder in my registry.And whenever now it boots up, it always runs disk checking and on its welcome screen, a box comes out with the following comments.

Windows can not load the local profile and is logging you on with a temporary profile.Changes you work to this profile will be lost when you log off.

Thanks for an idea to working solution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users