Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Device Problem


  • Please log in to reply
6 replies to this topic

#1 niceguyfocus

niceguyfocus

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 22 July 2008 - 07:32 PM

Hello,
This morning I clicked on the sound on the toolbar to adjust the volume. For some reason it was saying that "No Audio Output Device Is Installed" and there is no sound. I went into the properties and it says that "No Audio Devices Are Installed". However, when I go into the Device Manager and check the properties for my audio it says that "The Device is Working Properly". My audio is Realtek High Definition Audio. Please help.

Thanks!
Seth

BC AdBot (Login to Remove)

 


#2 K()nT3nTs

K()nT3nTs

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SoCal
  • Local time:07:36 PM

Posted 22 July 2008 - 10:17 PM

Have you re downloaded the drivers for the Audio Card.

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:36 PM

Posted 23 July 2008 - 10:35 AM

What is the make and model of the computer?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 niceguyfocus

niceguyfocus
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 23 July 2008 - 06:10 PM

What is the make and model of the computer?

its ACER ICL 50 I HAVE WINOW VISTA !

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:36 PM

Posted 23 July 2008 - 08:16 PM

Any other numbers or name on it? I'm having a hard time finding ACER ICL 50
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 niceguyfocus

niceguyfocus
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 24 July 2008 - 01:09 AM

Any other numbers or name on it? I'm having a hard time finding ACER ICL 50

its called THE ACER ASPIRE SERIES 5315 -2122 I DUNNO WHAT ELSE i also went to realteck website bcoz mayeb i need the device driver but i dnno itsys is not compatible ?

#7 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:36 PM

Posted 24 July 2008 - 08:42 AM

Acer support UK
Click on the drop down menu under Windows Vista. It's the second one
Make sure you have Vista SP1 installed
The page took a while to load
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users