Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Bring Up My Firefox Browser


  • Please log in to reply
2 replies to this topic

#1 Bone Idol

Bone Idol

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 22 July 2008 - 05:41 PM

This problem seems to have stumped the guys at the Mozillazine forum. I'm now using Internet Explorer.

When I click the Firefox icon on my desktop to open up the Firefox browser, all I get is this notice:

Posted Image

I've uninstalled Firefox and re-installed another copy. I've rebooted several times. I've fiddled around in Safe Mode. I've run Search and typed in 'firefox' and used Unlocker to delete every item that is listed. I've removed the Firefox icon from the Taskbar. I've unchecked Hidden files and run '%APPDATA% - arriving at an 'Extensions' folder which is empty.

I've opened Windows Task Manager - highlighted 'Firefox' and clicked End Task - which removed the 'firefox' listed there.

I've typed 'about:config' in the Internet Explorer address bar - but it won't bring it up.

I'd appreciate any help.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


m

#2 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 23 July 2008 - 12:48 AM

Problem solved.

I deleted the Extensions files and then upgraded to Firefox v 3.0.

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:31 AM

Posted 23 July 2008 - 07:16 AM

Thanks for providing the solution that worked for you, since others may have the same or similar problems.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users