Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Enable Auto Updates / Cant Use Internet On Startup


  • This topic is locked This topic is locked
2 replies to this topic

#1 Paul Brown

Paul Brown

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:37 AM

Posted 22 July 2008 - 04:01 PM

I Am Running Windows Xp Service Pack 3 Home Edition Version 2002 2 gb ram

Heres The Thing, I Downloaded Avg Firewall + AntiSpyware Off Piratebay.org, A Torrent And Downloaded The Program, Usually When I Download Any Kind Of Malicious Software Nod32 Picks It Up And Quarantines It Automatically, Not This Time... I Double Clicked The Keygen And Nod32 Picked It Up Quarantined A File Named removalfile.bat In C:\DOCUME~1\Larry\LOCALS~1\Temp\removalfile.bat Full Path , But Did Not Quarantine The Actual Keygen, It Came Up With An Error That It Is In Use, So I Tried To Do It Myself But Could Not, So Then I Tried Deleting It And Could Not, I Eventually Removed It, But Whatever It Did, When i Boot Up My Computer It Says Automatic Updates Disabled, When I Try To Enable Them Says Something About Security Center Could Not Enable, So I Try To Troubleshoot And Open Services.msc And Start Automatic Update Service And Says Something To The Sort "Some Services stop automatically if they have no work to do", So I Set It To Automatic Hit Ok, And Reopen The Service Properties And Notice Its Back To Disabled, I Tried To Open My Browser And Search The Web But It Just Continues Loading Nothing When I Try To Get On The Web, If I Go Into Task Manager And End Explorer Process Tree, And Reopen Explorer And All The Programs I Want Running Such As Nod32 I Try Internet, And Sure Enough... It Works, I Have Created A HijackThis Log Right On Startup Before I Ended The Process Tree, This 1 Adware P.O.S. Has Made Quite A Few Problems, But This Is My Main Problem. I Have Run Nod 32 Smart Security Scan and Also Avg Anti- Spyware Scan And Picked Up Nothing. I Tried Running The Windows MRT, But It Wont Start, So I Couldnt Do The Scan. Any Help Would Be Appreciated Greatly!


My Hijack This Log Is Attached

Attached Files



BC AdBot (Login to Remove)

 


#2 siu00jvw

siu00jvw

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 22 July 2008 - 04:24 PM

I suggest you post your hijack log on the forum, and identify the processes that are running.

In the meantime, try booting your computer in safe mode and attempt to remove the entries from your registry, but remember to back it up beforehand.

NOD32 may not pick up the newer viruses - there are other anti virus products on the market you could use as well.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,867 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:37 AM

Posted 22 July 2008 - 04:27 PM

I suspect there won't be much support/response...due to user citing pirated software.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users