Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Laptop


  • Please log in to reply
2 replies to this topic

#1 im_no_good_with_computers

im_no_good_with_computers

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:10:37 AM

Posted 22 July 2008 - 03:22 PM

Hi i just got a new laptop with wireless networking. I was trying to connect to the internet on my home network (which currently has no WPA security) and my laptop wont let me connect to my network unless it has security on it. What settings can i change on my laptop so it will connect to my home network even though its unsecured. I know I know it should be secured, and I'm in the process of doing it.
laptop is a DELL 1525 windows vista home
Oh and the wireless router is a D-link DI-524
802.11g/2.4 ghz

Edited by im_no_good_with_computers, 22 July 2008 - 03:24 PM.


BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,574 posts
  • ONLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:10:37 AM

Posted 22 July 2008 - 08:03 PM

Wireless network connection properties, click the network name, click properties and clear the key information ??
Yes it needs to be secured when you get to it. Good luck!

Really, first things first. In the wired mode you should set up the security in the router first, and then do it on the computer in the wireless mode. Also first time, as you're building it, do enable SSID so that the network name can be seen by Windows.

Edited by tos226, 22 July 2008 - 08:05 PM.


#3 im_no_good_with_computers

im_no_good_with_computers
  • Topic Starter

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:10:37 AM

Posted 22 July 2008 - 08:55 PM

Yes that worked! Thanks so much




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users