Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Os Wont Load?


  • Please log in to reply
2 replies to this topic

#1 swaMprUnner

swaMprUnner

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:PA
  • Local time:10:01 PM

Posted 22 July 2008 - 12:47 PM

Hi all,

My dads computer was running slow and acting weird. Now when I turn on the computer I get:

--------------------------------------------------------------------
Copyright 1996-2001 Intel Corporation
HV84510A.86A.0018.0107302001
Intel® Pentium® 4processor, 1.60GHz
256MB System Ram

Fixed Disk 0: WDC WD400EB-00CPF0
(ultra DMA Mode ATA/100)
ATAPI CD-ROM OEM CD-ROM F563E
ATAPI CD-ROM HL-DT-ST CD-RW GCE-824
Legacy Keyboard.........Detected
USB Legacy....................Enabled

Press F1 to Resume
-------------------------------------------------------------------

When I press F1 I get another screen that apoligizes for windows not loading and tells me it could be a software or hardware problem along with what to chose if you turned the computer off or the power goes out or your computer automatically goes off. It then gives you some choices:

-------------------------------------------------------------------
SAFE MODE
SAFE MODE with Network
SAFE MODE with COMAND PROMPT

Use last good config to start windows

Start windows normally
-------------------------------------------------------------------

No, matter what one I selected it would not start windows it would just give me a screen that output a list. The list all started with:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\System32\DRIVERS

The list wasnt that long but long enough to scroll the screen a little. Does anyone know what this means. I am going to clean out the tower and make sure nothing is loose inside and report back here what I found. If anyone knows what is going on it would be helpful, also if I can not reopen windows could someone please tell me if its possible to reload the OS? I plan on reloading it anyway but it would be nice if I could back a couple things up before I do so.


Thank you all,

swaMprUnner
I would rather be a little overkill with my computer. Than to have my computer be killed.

BC AdBot (Login to Remove)

 


m

#2 tswsl1989

tswsl1989

  • Members
  • 260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cymru/Wales
  • Local time:03:01 AM

Posted 22 July 2008 - 02:35 PM

Can you please post the last line displayed before it freezes?
Also, it sounds like your using a USB keyboard, which shouldn't be a problem. Has that changed recently, or anything else changed\been done to the PC before it started freezing?

Thanks,
Tom

Tswsl1989
Duct tape is like the force. It has a light side, a dark side, and it holds the universe together

#3 practor

practor

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:01 PM

Posted 23 July 2008 - 05:27 AM

Boot the system pressing F8 and you will get more options than the windows loading safe mode option. Select (cant recall exactly the words) show screen before boot I think and you will see a blue screen with the error. Run your XP cd use recover console and then type after C:\windows>chkdsk /p that should fix it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users