Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Icon In Tray Showing Internet Connectivity


  • Please log in to reply
1 reply to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:06:49 AM

Posted 22 July 2008 - 09:17 AM

I am helping a friend that has a Dell desktop computer that is set up with a Verizon wireless router so that his house has a secured network. He is also using an Dell Inspiron laptop. I have set up his printer so that it has wireless connectivity.

My question is that When I go start and look up the tree I find no "Connect To" which I would think should offer available wireless networks to select from. There is also NO ICON in the tray (the little monitors) to show that he is online.

The strange thing is that all works and his connectivity is fine.

What do I need to do so that I can have the icons for connectivity show in the tray and also for a listing (above help, my computer, search, etc.) when you click on start.

I've worked with lots of computers but never seen one to work like this.

Thanks for any and all help.

Steve Bell

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 53,859 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:49 AM

Posted 22 July 2008 - 09:27 AM

Easy fixes :thumbsup:.

To enable the Connect To listing: Right-click on Start, click on Properties. Click Customize button on Start Menu tab, then click Advanced tab. Scroll down to Network Connections, put mark in Display As Connect To Menu.

To enable the connection icon: Go to Connection, right-click, select Properties. General tab. Put check mark in Show Icon...., click OK.

Should take care of it (I hope).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users