Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Threatfire/ System Mechanic


  • Please log in to reply
No replies to this topic

#1 dw4rfw0lf

dw4rfw0lf

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 22 July 2008 - 07:13 AM

Hey, anyhelp would be great...

I recently uninstalled panda, and then installed avast, and zonealarm. Well, avast picked up on a file that panda installs, Annihilator 272, but looked into it, and it maybe a false positive or something. I then installed threatfire. Next thing I installed was iolo system mechanic pro 6 (off a bought cd, not d/l'd from the net). I installed it and tried to run it, went ok. But then threatfire picked up ann application that was performing an action potentially malicious. Category was high. What it was, was kapersky anti-hacker. I clicked "kill the process and quarantine it"
Well, was working the system mechanic, going through a frew things, and then S&Dbot came up with all the things that I allowed change and stuff when installing system mechanic. I had to reboot, and then lost system mechanic from the desktop. Was still in program files. I tried to run it that way, but wouldn't let me as some things were missing. I went to add/remove, unstalled that, and then tried to uninstall kapersky. Now, I still have kapersky on my pc, can't delete it, files are in use, and I can't reinstall system mechanic now, comes up with "code 5 access denied or something.
Please help. Cheers

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users