Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Outlook 2002


  • Please log in to reply
1 reply to this topic

#1 Delaine

Delaine

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 21 July 2008 - 09:06 PM

My problem is this. I have a laptop that I'm trying to put my email on but, it will only send out and it won't receive mail at all. Everything as far as the addresses are exactly the same as on my pc. When trying to send out an email it goes but, when receiving it doesn't do anything. It doesn't even give me an error message. I'm totally lost as to what to do. I don't know if something is turned off somewhere or not it has worked up to a couple of weeks ago.

Thanks

Delaine

BC AdBot (Login to Remove)

 


#2 Delaine

Delaine
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 22 July 2008 - 01:01 PM

nevermind, i got it.

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users