Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dg33tl Board And Linksys Wmp300n


  • Please log in to reply
3 replies to this topic

#1 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:06 AM

Posted 21 July 2008 - 06:03 PM

I recently purchase a Linksys WMP-300N to Place in my Intel DG33TL board with a Core 2 Duo.
Much to my surprise, when the WMP-300N is intalled in the only available PCI slot, the system
reboots consistently. I have seen the issue elsewhere and the Intel Support person stated that this
is a known issue. Any other cards work on this system, including othe PCI Cards.

I have tried change the sleep state to S1, disabling non-necessary components IE; Firewire,
sound, and on board nic, and loading Fail Safe Defaults. The issue persists. I have a 480 watt
power supply, 4 gb of RAM, and 2 SATA Hard drives. I removed all other cards, and the ATAPI
CD ROM; And still my frustrations continue. I also turned off the HPET (High Precision Event Timer)
Feature, and you guessed it, still reboots. And yes, I updated the BIOS.

This card works great on a 915PBL, WITH VISTA! and only 2gb of ram. It also works on my Intel
D101GC(ATI R200) on XP. Elsewhere, this card is said to work with other chipsets, BIOS' and AMD based
systems.

I suspect that this has something to do with the way the card talks to the system as it works on other
boards quite well. I may even try to get it running with UEFI (Extensible Firmware Interface), but
this is a "Shot-in-the-Dark" at trying a different configuration. My next plan is to disable all of the
advanced settings the board offers.

What I'm wondering, is if anyone else has any suggestions? Is there a Way to make this system boot
properly with this WMP-300N card?

DISCLAIMER: No Trolls please. I'm looking for people interested in helping without bashing
manufacturers. Also, I would appreciate only sound responses, as I can attempt random
things on my own.

Edited by RandomUser, 21 July 2008 - 06:05 PM.


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,850 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:06 AM

Posted 22 July 2008 - 09:34 AM

Have you tried a Linksys forum?

If Intel says it's a "known issue", that seems the logical place to check to me.

Sounds to me like either a driver update is required or a BIOS update, that's generally how known hardware issues are dealt with.

Louis

#3 RandomUser

RandomUser
  • Topic Starter

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:06 AM

Posted 23 July 2008 - 05:07 PM

So I've looked all over the place for assistance with this. My only conlusion is that
The WMP300N card is taking up some required resource, but I have no idea what it
is. I tried to find a card that would cause the same results, to no avail.

I'm going to return the card for a D-Link which intel said they "Know to Work".


Easy enough answer.

#4 jesus_c0

jesus_c0

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 08 February 2009 - 04:45 PM

I have the same problem, tried some of the fixes, is not working. I am just waiting for intel to release the new BIOS. the one that is date it on jan 5 2009, is not working. Now I do not want to get anything for the other connectors (PCIe x1 and PCIex16), I do not know if they are going to work. As far as the USB, and other ports it seems that everything else is working properly.

I am running vista ultimate 64, 8 gb ram, and 600 watt ps, core 2 duo 3Ghz.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users