Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic Updates


  • Please log in to reply
6 replies to this topic

#1 .Connor

.Connor

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 21 July 2008 - 05:26 PM

I recently had to reboot my whole compyter because of viruses, Now i thought i had it sorted. I bought Spyware Doctor and was happy for about three days the one day i turn on my computer and find a message saying automatic updates is turned off, so i go to turn it on and get this

"We're sorry the security centre cannot change this" and it just tells me to turn it on buy the process i just did? :flowers:

Help would be appreciated and also whats up with my keyboard since i rebooted

The button i normally use for this " is coming with a this @ and vice versa?

Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 AM

Posted 21 July 2008 - 05:41 PM

To enable Automatic Updates try the fix given here.

For your keyboard problem your setting may have been changed from US to UK (or the opposite). Check the Regional and Language Options in the Control Panel.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 .Connor

.Connor
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 22 July 2008 - 01:23 AM

Thanks, Ill give it a go.

#4 .Connor

.Connor
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 22 July 2008 - 10:58 AM

Nope that doesnt work, The file isnt in the registry.

#5 .Connor

.Connor
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 22 July 2008 - 03:11 PM

Help?

#6 .Connor

.Connor
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 23 July 2008 - 01:31 AM

Please?

#7 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 AM

Posted 23 July 2008 - 01:35 AM

Try this:

Step 1. Open Notepad (or any text editor).

Step 2. Copy and paste the following command lines into the Notepad window (the /s switch runs the commands silently, freeing you from having to press Enter after each line):

regsvr32 /s wuapi.dll
regsvr32 /s wuaueng1.dll
regsvr32 /s wuaueng.dll
regsvr32 /s wucltui.dll
regsvr32 /s wups2.dll
regsvr32 /s wups.dll
regsvr32 /s wuweb.dll

Step 3. Save the file to your desktop, using a .bat or .cmd extension.

Step 4. Double-click the icon of the .bat or .cmd file.

Step 5. A command window will open, run the commands, and then close.

Step 6. Try the updates again.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users