Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Internet Icon Next To The Clock


  • Please log in to reply
9 replies to this topic

#1 Snefe

Snefe

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sacramento,Ca.
  • Local time:07:04 AM

Posted 21 July 2008 - 03:15 PM

I have a 3 year old Dell running XP Home with dial-up ISP.. Ever since I formatted,I can not get the Internet Icon (two little TVs) to show up next to the clock. I can connect just fine,but I have to log off or turn off the computer to disconnect from the internet. I have looked at "Internet Connections" and the box for "Show Icon in notification Area When Connected" is checked. Right clicking on the Dial up Icon does not give you the option to disconnect. I have also reinstalled the ISP software disk a couple of times. Everything regarding this issue was fine before formatting. Any suggestions? :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Galadriel

Galadriel

    Bleepin Elf


  • Malware Response Team
  • 2,753 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri, USA
  • Local time:09:04 AM

Posted 22 July 2008 - 03:24 PM

Hello Snefe,

By default XP hides inactive icons in the system tray (the area where the clock is). Right click in an empty space on the task bar to the left of the system tray. Choose Properties. There's a check mark for "Hide inactive icons" at the bottom. Is it checked? If so, then click Customize and scroll through the list and see if you find the icon in there. If you do, change it's behaviour to "Always Show". Click OK. Then Apply and see if it shows up.

If you do have the Hide inactive icons feature, you can view all the hidden ones by hitting the little arrow on the left side of the system tray to expand it.

Hope this helps.
I cemna prestar aen. Han mathon ne nen. Han mathon ne chae. A han noston ne 'wilith. - Galadriel
'The avatar is changed; I can feel it in the water, I can feel it in the earth, I can smell it in the air.'

Phear teh ceiling cat, for he is roofkittehd! - Basement Cat

I'm a Bleeping Folder, are you? - Join BC in the fight against diseases - Click here
Become a BleepingComputer fan: Facebook

#3 Snefe

Snefe
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sacramento,Ca.
  • Local time:07:04 AM

Posted 22 July 2008 - 11:13 PM

I have already tried all that you have suggested. (sorry for not stating that in my original post) I did come across a feature in....Start...My Network Places...Hide Icons for Networked UPnP Devices. I haven't tried this as I am not familiar as to what it does. Could this be a possible solution? Thanks for your help. :thumbsup:

#4 Galadriel

Galadriel

    Bleepin Elf


  • Malware Response Team
  • 2,753 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri, USA
  • Local time:09:04 AM

Posted 22 July 2008 - 11:31 PM

I'm running out of ideas... Don't think the Network Places has anything to do with Dial-Up Networking. You can always try it. Have you tried to set up the connection manually, instead of using the ISP setup disc?
I cemna prestar aen. Han mathon ne nen. Han mathon ne chae. A han noston ne 'wilith. - Galadriel
'The avatar is changed; I can feel it in the water, I can feel it in the earth, I can smell it in the air.'

Phear teh ceiling cat, for he is roofkittehd! - Basement Cat

I'm a Bleeping Folder, are you? - Join BC in the fight against diseases - Click here
Become a BleepingComputer fan: Facebook

#5 Snefe

Snefe
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sacramento,Ca.
  • Local time:07:04 AM

Posted 22 July 2008 - 11:48 PM

Yes...I have tried the "New Connection Wizard" in "Network Connections" I am now at a different location than the computer in question,so I'll give the UpNp Devices a try tomorrow. Thanks again for all your efforts. I'll post the
results to let you know what happens.

#6 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:09:04 AM

Posted 23 July 2008 - 07:30 AM

Hi Snefe.
Those two little "tv's", if I recall, are supposed to represent modems.
Below is a suggestion from MS to get them to reappear:

Method 5: If only the Dial-up Connection icons are missing, temporarily add a new modem
Try adding a standard modem. Often, just the process of adding a new modem causes the connection icons to reappear. To add a standard modem, complete these steps:1. Click Start, and then click Control Panel.
2. If it is not already selected, click Switch to Classic View. This option appears on the left side of Control Panel.
3. Double-click Phone and Modem Options.
4. Click Modems, and then click Add. The Add Hardware Wizard starts.
5. Click to select the Don't detect my modem I will select it from a list check box, and then click Next.
6. Select a standard modem from the list on the left, and then click Next. When the icons reappear, you can safely delete the modem that you added in this procedure.


If it doesn't work see the rest of the article.

How to troubleshoot missing network connections icons in Windows Server 2003 and in Windows XP

#7 Snefe

Snefe
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sacramento,Ca.
  • Local time:07:04 AM

Posted 23 July 2008 - 12:30 PM

Thanks HitSquad....I'll give this a try and post my results later today. :thumbsup:

#8 Snefe

Snefe
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sacramento,Ca.
  • Local time:07:04 AM

Posted 24 July 2008 - 08:00 AM

http://support.microsoft.com/kb/825826
Very good detailed description of possible fixes for my problem. As suggested,I tried method 5 first with no results. I then executed each method starting with method 1 until completing method 5 over again with no results. I did not try any of the advanced methods,as I am not comfortable with working with the registry.
With all the good advise everyone has contributed,I am comfortable to end this thread and deal with what is really just an inconvenience.
Thanks to everyone for your help!!! :thumbsup:

#9 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:03:04 AM

Posted 25 July 2008 - 08:46 PM

Hi snefe

Some of these may be worth a look

http://www.google.com/search?client=opera&...-8&oe=utf-8

Cheers

(Another idea. When I had dialup, I kept an icon to connect or disconnect, down in the quick launch area next to the start button. To do this, when you have the connect/disconnect, or enable/disable, screen up, grab the icon in the top left corner and drag it down to this area and let go). If you do not have the Quick Launch area enabled, check out these tips - http://www.bleepingcomputer.com/forums/t/142775/make-your-start-menu-more-useful/

Edited by rowal5555, 25 July 2008 - 09:13 PM.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#10 dribdrab

dribdrab

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 26 July 2008 - 12:55 AM

Try this.

Start -> Control Panel -> Network & internet Connections -> Network Connections.
Double click Internet Connection -> click Properties.
In the window, tick Show icon in Notification Area when connected.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users