Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scanning Options Roms On Start Up


  • Please log in to reply
4 replies to this topic

#1 frogholler

frogholler

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 20 July 2008 - 08:57 PM

A few weeks ago, I got a black screen with this scanning message on it and it takes a long time now for windows to load. I did some research and found that it is probably the motherboard searching for the hardrive. I tried to check the BIOS but haven't been able to bring it up when tapping the del. or F2 key when the computer is sarting up. I sure would like to find out what the problem is that is causing this. I know very little about the workings of a computer. Most of it is greek to me. This is some of the info from the Belarc program that I copied and pasted. Thank you.







Operating System System Model
Windows XP Home Edition Service Pack 3, v.3264 (build 2600) Intel Corporation
Processor a Main Circuit Board b
1.80 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
256 kilobyte secondary memory cache Board: Intel Corporation D850GB AAA48535-906
Serial Number: IMGB14013493
Bus Clock: 100 megahertz
BIOS: Intel Corp. GB85010A.86A.0063.P14.0107182015 07/18/2001
Drives Memory Modules c,d
120.02 Gigabytes Usable Hard Drive Capacity
86.51 Gigabytes Hard Drive Free Space

E-IDE CD-ROM 56X/AKH
HL-DT-ST CD-RW GCE-8525B [CD-ROM drive]
3.5" format removeable media [Floppy drive]

Generic USB CF Reader USB Device [Hard drive] -- drive 2
Generic USB MS Reader USB Device [Hard drive] -- drive 4
Generic USB SD Reader USB Device [Hard drive] -- drive 1
Generic USB SM Reader USB Device [Hard drive] -- drive 3
WDC WD1200JB-00FUA0 [Hard drive] (120.03 GB) -- drive 0, s/n WD-WMAES1460617, rev 15.05R15, SMART Status: Healthy 256 Megabytes Installed Memory

Slot 'J7J1' has 128 MB
Slot 'J7J2' has 128 MB
Slot 'J8J1' is Empty
Slot 'J8J2' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 73.40 GB 49.29 GB free
d: (NTFS on drive 0) 46.62 GB 37.22 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Connie 7/20/2008 7:36:58 PM (admin)
local system accounts
Administrator never (admin)
Guest never
HelpAssistant never
SUPPORT_388945a0 never


Marks a disabled account; Marks a locked account HP Business Inkjet 2200/2250 on LPT1:
HP Business Inkjet 2200/2250 (HPA) on LPT1:

Controllers Display
Standard floppy disk controller
Intel® 82801BA Ultra ATA Storage Controller - 244B
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller] NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation) [Display adapter]
Iiyama 18.2 [Monitor] (18.2"vis, May 2001)
Bus Adapters Multimedia
Intel® 82801BA/BAM USB Universal Host Controller - 2442
Intel® 82801BA/BAM USB Universal Host Controller - 2444 CMI8738/C3DX PCI Audio Device
Standard Game Port
Communications Other Devices
Standard 300 bps Modem


Realtek RTL8139 Family PCI Fast Ethernet NIC
primary Auto IP Address: 192.168.254.1 / 24
Gateway: 192.168.254.254
Dhcp Server: 192.168.254.254
Physical Address: 00:40:F4:2D:2D:6E

Networking Dns Server: 192.168.254.254
USB Human Interface Device (2x)
canon powershot580
Logitech HID-Compliant Keyboard
PS/2 Keyboard
PS/2 Compatible Mouse
General Purpose USB Hub
USB Composite Device
USB Mass Storage Device
USB Root Hub (2x)
Virus Protection [Back to Top]
AVG 7.5.523 Version 7.5.523
Realtime File Scanning On
Kaspersky Internet Security Version 7.0.0.125
Realtime File Scanning On

Missing Microsoft Security Hotfixes [Back to Top]

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:21 AM

Posted 20 July 2008 - 10:25 PM

Out of all the information that you have listed, the one piece that I need isn't listed...what is the make and model of your computer? I see a mention of Gateway in the specs, so I'm going to guess that it's a Gateway for the moment. In order to enter the BIOS on a Gateway you need to start pressing either F1 or F2 when the computer starts to boot.

It would help to know exactly what the error message was, but let's try this for starters.

Look in the Event Viewer and see what errors are showing up at the time that this is happening. Each error will have its own date and time shown.

Start> right click on My Computer> Manage> Event Viewer.

On the right side of the page you will see the options Applications, Security, and Systems, double click on Systems. There are eight columns on this page, the three that you will want are Type, Date, Time, and Event.

The errors will appear in the Type column, they are red dots with a white X inside of them.

Warnings will appear as a yellow trinangle with an exclamation mark inside.

When you see an error, double click on it and see what the description is.

Please post the error code/s found in the Event column and the descriptions back in this topic.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 frogholler

frogholler
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 21 July 2008 - 03:15 PM

Hello, Thank you for your reply. Here is the rest of the info. The computer was custom made for me at a local computer shop. I'm not getting an error window, just a black screen comes on at start-up that says Scanning Options ROMs followed by a small flashing dash. After a couple minutes, that disappears and another screen comes on for a few seconds listing info about the computer. That goes off and a blank black screen is there for another 2 or 3 minutes and then windows finally appears and I'm connected to my desktop. I did find a lot of errors also and they are mostly repeats starting in mid June. One of them is about the Acronis back-up program that I had deleated on my add and remove page. How do I post the error reports to you? Thanks.




Intel Corporation
Processor a Main Circuit Board b
1.80 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
256 kilobyte secondary memory cache Board: Intel Corporation D850GB AAA48535-906
Serial Number: IMGB14013493
Bus Clock: 100 megahertz
BIOS: Intel Corp. GB85010A.86A.0063.P14.0107182015 07/18/2001
Drives Memory Modules c,d
120.02 Gigabytes Usable Hard Drive Capacity
86.27 Gigabytes Hard Drive Free Space

E-IDE CD-ROM 56X/AKH
HL-DT-ST CD-RW GCE-8525B [CD-ROM drive]
3.5" format removeable media [Floppy drive]

Generic USB CF Reader USB Device [Hard drive] -- drive 2
Generic USB MS Reader USB Device [Hard drive] -- drive 4
Generic USB SD Reader USB Device [Hard drive] -- drive 1
Generic USB SM Reader USB Device [Hard drive] -- drive 3
WDC WD1200JB-00FUA0 [Hard drive] (120.03 GB) -- drive 0, s/n WD-WMAES1460617, rev 15.05R15, SMART Status: Healthy 256 Megabytes Installed Memory

Slot 'J7J1' has 128 MB
Slot 'J7J2' has 128 MB
Slot 'J8J1' is Empty
Slot 'J8J2' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 73.40 GB 49.05 GB free
d: (NTFS on drive 0) 46.62 GB 37.22 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Connie 7/21/2008 7:51:13 AM (admin)
local system accounts
Administrator never (admin)
Guest never
HelpAssistant never
SUPPORT_388945a0 never


Marks a disabled account; Marks a locked account HP Business Inkjet 2200/2250 on LPT1:
HP Business Inkjet 2200/2250 (HPA) on LPT1:

Controllers Display
Standard floppy disk controller
Intel® 82801BA Ultra ATA Storage Controller - 244B
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller] NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation) [Display adapter]
Iiyama 18.2 [Monitor] (18.2"vis, May 2001)
Bus Adapters Multimedia
Intel® 82801BA/BAM USB Universal Host Controller - 2442
Intel® 82801BA/BAM USB Universal Host Controller - 2444 CMI8738/C3DX PCI Audio Device
Standard Game Port
Communications Other Devices
Standard 300 bps Modem


Realtek RTL8139 Family PCI Fast Ethernet NIC
primary Auto IP Address: 192.168.254.1 / 24
Gateway: 192.168.254.254
Dhcp Server: 192.168.254.254
Physical Address: 00:40:F4:2D:2D:6E

Networking Dns Server: 192.168.254.254
USB Human Interface Device (2x)
canon powershot580
Logitech HID-Compliant Keyboard
PS/2 Keyboard
PS/2 Compatible Mouse
General Purpose USB Hub
USB Composite Device
USB Mass Storage Device
USB Root Hub (2x)

Edited by frogholler, 21 July 2008 - 03:30 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:21 PM

Posted 21 July 2008 - 04:42 PM

Worth a look: http://www.fixya.com/support/t371910-get_s...s_roms_start_up

Louis

#5 frogholler

frogholler
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 10 August 2008 - 08:51 AM

Finally found out my problem. It was my computer searching for my digital card reader. Thanks for all your input.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users