Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"play All" Function In Folder Stopped Working


  • Please log in to reply
2 replies to this topic

#1 Ponzio

Ponzio

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:42 AM

Posted 20 July 2008 - 05:09 PM

The "Play All" feature in Music Tasks within a folder stopped working. My Winamp/WMP player(s) works fine with individual files but the "Play All" function will not play multiple files in the folder.

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:42 AM

Posted 20 July 2008 - 05:27 PM

Hello Ponzio,

How many files are you trying to open at once? if it is a large number there should be a time lag.
Regards,

Alan.

#3 Ponzio

Ponzio
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:42 AM

Posted 20 July 2008 - 05:42 PM

It doesn't matter whether it's 2 files or 100. Now i have noticed if i highlight all the mp3 files in the folder and right click to "Play in Winamp" then i can forward to the next song file.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users