Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Do I Have Windows Service Pack 3 Installed?


  • Please log in to reply
3 replies to this topic

#1 frogholler

frogholler

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 20 July 2008 - 01:40 PM

When I checked my add and remove programs on my XP home edition it showed a yellow box with a capital P in the center. It says windows xp service pack 3 used rarely last used 6/21/2008. I don't remember installing it as windows updates are suppose to notify me first. Is it on my computer? How do I tell?

BC AdBot (Login to Remove)

 


#2 Harko

Harko

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 20 July 2008 - 01:58 PM

Try Start > Control Panel. Double-click System, then click the General tab. The SP version should be listed there.

--Harko

#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:11:56 PM

Posted 20 July 2008 - 02:31 PM

Press "Pause+WindowsKey", ---OR--- Right-click on My Computer and select properties.

The Windows version and service pack number would be listed there on General tab.

If you have Windows AutoUpdate ON, it may by itself download and install Windows updates in background.

Edited by Romeo29, 20 July 2008 - 02:32 PM.


#4 frogholler

frogholler
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 20 July 2008 - 08:39 PM

Thank you. Followed your instructions and it was there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users