Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Problem.


  • Please log in to reply
1 reply to this topic

#1 tia08

tia08

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 20 July 2008 - 03:40 AM

When I needed to do a system restore , There wasn't any check point but the day I tried to do it.
How come it isn't like XP's system restore? It makes me confused!

BC AdBot (Login to Remove)

 


m

#2 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:10:31 AM

Posted 20 July 2008 - 08:19 PM

Is System Restore turned off?

I think it is the same step for Vista. Go to Start --> right click on My Computer --> Properties --> System Restore. Is the box next to 'Turn off System Restore on all drives' ticked?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users