Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Iexplorer.exe Crashing On Exit (rinse And Repeat)


  • Please log in to reply
1 reply to this topic

#1 fluxx23

fluxx23

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ann Arbor, MI
  • Local time:12:30 AM

Posted 19 July 2008 - 05:41 PM

My friend just bought a new PC and just as the last one which was returned and even this new one is having the exact same issue. The new PC is a dv6930us and everytime you try to close Internet Explorer it "hangs" (stops responding) and one it closes, IE starts up again and we go through the whole process again. There are no updates apparently for this issue. And it seems to be an issue many people are having but no clear resolution has been found. So I'm hoping a few people here may have some insight as to what this may be.

I've run IE with no add-ons and that works. So I'm assuming that a built-in add-on is causing the problem. But that still doesn't fix the issue if we disable it. I don't have the machine in front of me at the moment but if you could let me know what are some of the default add-ons that might cause such a problem I would immensly appreciate it.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:30 AM

Posted 20 July 2008 - 06:00 AM

When you open the Internet Explorer → Tools → Manage Add-Ons → Enable/Disable Add-Ons menu, it should default to those that are currently loaded in Internet Explorer.

Disable them, one-by-one, and restart IE to see which one's causing the problem.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users