Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Service Pack 1 Wont Install On Dell Inspiron 1520 (32bit)


  • Please log in to reply
3 replies to this topic

#1 strugglingon

strugglingon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 19 July 2008 - 04:26 PM

Hi All, I hope somebody can help!

Dell 1520 Inspiron running vista home premium up to date with all updates except SP1.

I have vista set to automatic upgrading and this has worked well until I noticed that Sp1 had not installed. I tried to do it manually and it starts then after some time it aborts with the message
" An internal error occurred while installing the service pack" error number 800f081f.

I'velooked at the microsoft support page for this problem and have tried all the actions they recommend:

1. Downloaded full standalone SP1 multilanguage 32 bit
2. Disabled Avast (anti-virus)
3. perform hardware scan - no problems
4. run system file checker. Aborted during verification phase (10% complete) with error message "Windows resource protection could not perform requested operation".
5. run memory test - no problems
6. uninstalled avast and performed all the above with same results.

After each action I reboot the computer and tried to install from the standalone version I had downloaded.

My hunch is it could be something to do with the language support versions of vista (I don't know what Dell ship as standard in the UK) but don't know how to find out which one I have.

I've tried to post an email with microsoft but they only support the US And canada via e-mail.

Any help or suggestions would be much appreciated

Thanks.

BC AdBot (Login to Remove)

 


m

#2 Axephilic

Axephilic

    MRU Graduate


  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin, US
  • Local time:12:50 PM

Posted 19 July 2008 - 10:53 PM

Hi and welcome to BC!
  • Disable the Windows Update Service by going clicking the Start (vista icon) button, and in the search box; type in "services.msc" (without the quotes). Scroll down to Windows Update and right click on it and select Stop.
  • Then, go to C:/Windows and find the folder "SoftwareDistribution".
  • Rename the folder to something like “SoftwareDistribution.old”.
  • Make a new folder called “SoftwareDistribution”
  • Go back to your Services window and start the Windows Update service.
Then try to install it again.

Regards,
Adam
Proud to be a Graduate of Malware Removal University - I am a member of:
Posted Image Posted Image

If I helped you, please consider a donation: Posted Image

#3 strugglingon

strugglingon
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 20 July 2008 - 06:13 PM

Hi and thanks for your suggestion.

I tried it but now it still fails but with error code 0x8007000D which seens to be some registry issue.

I find it strange that this is happening on a bog standard pc fom a major manufacturer running only mainstream (microsoft/adobe) software.

Any further help would continue to be appreciated.

until then i'll keep...

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:01:50 PM

Posted 21 July 2008 - 07:52 AM

Hi strugglingon.

I tried it but now it still fails but with error code 0x8007000D


There is a MS article describing that error and a possible fix here.
You may wish to look at this article from Dell and try that first however.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users