Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg 8 Update Requires Restart


  • Please log in to reply
3 replies to this topic

#1 vancreef

vancreef

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 19 July 2008 - 10:51 AM

for the past week I have been getting an AVG pop-up message, saying update requires restart, and the AVG tray icon is greyed out with a red exclamation in it. I select restart and the pc/laptop,(got this problem on both machines), reboots. When it starts up again, it takes about a minute until the message pops up again! I have tried a repair installation, using the latest build-138 version, and also tried a complete un-install, re-install, but this hasn't worked. I have also tried to change the update manager settings to 'immediately update and confirm if restart is required', which is what most people are saying will fix the problem, but ths hasn't worked either. I have run a virus-scan, and found nothing. I have swept the internet for answers, and everyone seems to have different fixes for the problem, and these fixes seem to be hit & miss, as they don't always work. Could someone please help, as I am now considering using a different anti-virus, cos it is really pi$$ing me off.

BC AdBot (Login to Remove)

 


m

#2 01Storm

01Storm

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 22 July 2008 - 05:51 AM

hello

same issu!!

any suggestion?!

#3 RogerRamJet

RogerRamJet

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 30 July 2008 - 04:57 PM

Same thing, after any and all updates, computer requires restart. EVERY #&^&*((*((* TIME!!!

#4 Galadriel

Galadriel

    Bleepin Elf


  • Malware Response Team
  • 2,753 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri, USA
  • Local time:01:13 PM

Posted 30 July 2008 - 06:20 PM

Try uninstalling and reinstalling. I've seen that happen to quite a few lately and the uninstall/reinstall trick worked every time.


Hope this helps,
I cemna prestar aen. Han mathon ne nen. Han mathon ne chae. A han noston ne 'wilith. - Galadriel
'The avatar is changed; I can feel it in the water, I can feel it in the earth, I can smell it in the air.'

Phear teh ceiling cat, for he is roofkittehd! - Basement Cat

I'm a Bleeping Folder, are you? - Join BC in the fight against diseases - Click here
Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users