Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Java, Internet Connection Problems


  • Please log in to reply
1 reply to this topic

#1 joey0048

joey0048

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 19 July 2008 - 10:16 AM

Hi,

I am having a problem with connecting to the Internet, Though I have DSL and should always be connected. I am also getting pop ups when opening IE 7 and IE is always (under tools) set to "work off line", though I continue to uncheck that option (I never checked it to begin with).

I tried to correct the connection wizard, but that doesn't seem to be a problem. I also updated java, though I had already installed the updated version. I have an infection, (digital locker, which I have on my machine and this may be a false positive) , according to Kaspersky scan:

Saturday, July 19, 2008
Operating System: Microsoft Windows XP Home Edition Service Pack 2 (build 2600)
Kaspersky Online Scanner 7 version: 7.0.25.0
Program database last update: Saturday, July 19, 2008 12:34:24
Records in database: 972116


Scan settings
Scan using the following database extended
Scan archives yes
Scan mail databases yes

Scan area My Computer
C:\
D:\
E:\
F:\
G:\
H:\
I:\

Scan statistics
Files scanned 72365
Threat name 1
Infected objects 1
Suspicious objects 0
Duration of the scan 01:11:08

File name Threat name Threats count
C:\Documents and Settings\Owner\My Documents\Digital Locker Downloads\Speed Motors\speedmotorsetup.exe Infected: not-a-virus:AdTool.Win32.WhenU.k 1

The selected area was scanned.

I have a Deckard's System Scan Report if you need it.

Thanks

Edited by Orange Blossom, 19 July 2008 - 03:55 PM.
Move to more appropriate forum. ~ OB


BC AdBot (Login to Remove)

 


m

#2 joey0048

joey0048
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 20 July 2008 - 11:11 AM

I have windows xp 2. I have a screen shot of a warning I am receiving from Zone Alarm. I can't copy it on this pad, and I don't see a button to load attachments.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users