Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Capricious Avg 7.5 Resident Shield


  • Please log in to reply
No replies to this topic

#1 merellogalasso

merellogalasso

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santiago, Chile
  • Local time:11:56 PM

Posted 19 July 2008 - 09:44 AM

After trying several freeware antivirus (I need to stay a short while in that status) I choosed AVG 7.5, for it's lightness for my current PC (I do not know if at the cost of a mediocre protection). I just installed it again from the same "exe" that I already had used before succesfully. Well, every other starting, the famous resident shield doesn't get installed and I have to restart. Isn't any other way to avoid this inconvenient? Many thanks. Greetings :thumbsup:
"There are atoms and vacuum; the rest is opinion"
(Democritus, several centuries before Hume and Kant)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users