Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ati Radeon X1950 Pro Problem, Help Please!


  • Please log in to reply
2 replies to this topic

#1 ekkesakkov

ekkesakkov

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 19 July 2008 - 05:37 AM

Here is my problem: When I start a game, I can play for about 10 seconds until everything crashes and I am forced to restart the computer. Ive even had a blue screen error saying that the video driver is in an infinite loop, that looked scary. Running on windows vista. It was all fine until my computer was in the repair shop because of a simillar error but that wasnt related to the video card. The computer even crashed when i run the ATI catalyst 3D menu.

I am sorry, if this is in the wrong section of the forum, there are so many.

Help !!!

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:06 AM

Posted 19 July 2008 - 08:56 AM

Can we assume you have installed the latest drivers for the card?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 ekkesakkov

ekkesakkov
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 19 July 2008 - 09:59 AM

just installed them today




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users