Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Webpage Slow To Open


  • Please log in to reply
2 replies to this topic

#1 littlejim

littlejim

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:47 AM

Posted 19 July 2008 - 05:10 AM

Hi,
I hope you can help! when I try to open an internet page ( google) it takes sometimes 2 minutes to load, I have tried "Avast" "Avg" and "spybot" nothing shows up I have to ctrl/alt and del to shut down the webpage that has not opened and I get a message from " Microsoft" asking me to tell them of the problem. Please help :thumbsup:

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Richard Fu

Richard Fu

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:47 PM

Posted 19 July 2008 - 11:26 AM

What browser are you using?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:47 AM

Posted 19 July 2008 - 12:50 PM

Is Google the only site where you have problems?

If so, it might be a matter of corrupt cookies.

If other websites behave the same way, then it might be a matter of needing to empty your cache.

Clear Your IE Cache (Windows) - http://webdesign.about.com/cs/internetexpl...learcacheie.htm

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users