Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Can Not Load Memory Card.

  • Please log in to reply
1 reply to this topic

#1 v123naqrroc


  • Members
  • 54 posts
  • Gender:Male
  • Location:Christchurch New Zealand
  • Local time:08:23 PM

Posted 19 July 2008 - 03:38 AM

I am running Vista with 3 GB Ram, A couple months ago I downloaded pics from my camera memory card onto the puter no problem, So I surprised to find when I recently tried to download some more pics from my camera for it to refuse to load.
Vista said it did a check and there was no problem? I ended up having to use my other puter (on XP) and dropping them on a flash and putting them on to the Vista puter that way. I originally tried to load straight from the camera which didn't want to work so thats when I plugged the Memory card direct into the puter?

BC AdBot (Login to Remove)



#2 eeffoc


  • Members
  • 5 posts
  • Local time:04:23 AM

Posted 20 August 2008 - 08:15 AM

Check this site out it may help you with your problem.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users