Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win98-os/cannot Find Server, Dns Error, Page Cannot Be Displayed.


  • Please log in to reply
6 replies to this topic

#1 chunck

chunck

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 19 July 2008 - 12:09 AM

HELP!!!!!!!! I know this is something simple that I'm overlooking. I have double checked all my settings, I have done a ping on several servers and have made connection, but for some reason I cannot get any web pages to display. This is an old computer we were using at work that I brought home to tinker with. It has Win98. I'm trying to get a connection through my high speed cable ISP with an Arris router. I keep getting......cannot find server......page cannot be displayed.....DNS error. Any ideas?

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:48 PM

Posted 19 July 2008 - 10:01 AM

Which 98 version do you have, Win98 or Win98SE (second edition)?

You should install unofficial service packs for win98, it would update many many things in Win98 so it can handle broadband connections properly

If you have Windows98:
http://www.mdgx.com/spx/98FESP2.EXE


if you have Windows 98 SE:
http://www.mdgx.com/spx/SESP21A.EXE

#3 Maximillian

Maximillian

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 19 July 2008 - 10:09 AM

Hey there

Since you are able to ping and IP, I assume that you have a link. So the next thing is: Are you pinging your local router or an IP on the internet? If you are able to ping an IP on the internet, then that is good to start with. Use the 'ipconfig' command in dos to see that your system has an IP, a gateway IP, and DNS IP's. If it has all of that, even better. If you are using IExplorer, then check the proxy settings and make sure they are off.

That is all the simple stuff. It can be more complex, is say for instance, your router is not set up correctly.

Let me know how far you get on the above steps and I shall try to help you further.

Take care,
Max

#4 chunck

chunck
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 19 July 2008 - 11:55 AM

Thanks for replying Max,

Here's my settings......LAN is set to automatically detect settings
TCP/IP is set to obtain an IP address automatically
When I go to Internet Setup, I click on...set up connection manually
then I click on...connect through Lan
then I click on...automatic discovery of proxy
server
Can you tell me what I'm doing wrong?
How do I get an IP for my router to ping it?
I have done a ping on everything else, so I know I am making connection. It has to be some setting on my computer, or my router settings. HELP!!!!!!!!

0 Ethernet adapter has IP address...starts with 169
Subnet Mask address...starts with 255
DHCP Server address...starts with 255

1 Ethernet adapter has no IP address
no Subnet Mask address
but does show the same DHCP address as 0

FYI...I had this high speed router hooked up to my laptop before this and it worked fine. I wanted to go with wireless on my laptop, it was at then that I brought this Win98 home and have been trying to hook it to the Internet since. It worked fine when it was at work. So I know it has to be a setting somewhere.

Thanks again for your help!

#5 Maximillian

Maximillian

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 19 July 2008 - 12:23 PM

Hi

Disable the proxy server in IExplorer. Then check your network settings. Your router should have an IP address for the internal network (ie a private range). Set your computers IP to an IP on the private network (it needs to be a unique IP on the network). Then set the gateway address on your PC network card to the IP of the router.

So now your router has a unique IP and your PC has a unique IP, and your PC knows how to get data from itself to the internet via the router. Make sense?!

Then try to ping 212.58.253.67 (a public IP). If you get a reply, then try to ping www.bbc.co.uk . In order to get a reply to the name, the PC needs to access a DNS server. If it can do that, then it will be able to browse the internet.

If the above does not work, then let me know and we can link on MSN or skype and I can talk you through it (I assume the other PC on your network can access the net, since you are able to post here!)

Take care,
Max

#6 chunck

chunck
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 19 July 2008 - 08:58 PM

Hey Max,

You have to forgive me, I'm still learning some of this. I'm not quite sure how to do the first part of your reply. I know how to ping. Can you give a little more detail on how to disable the proxy and set the IP address, or walk me through it? Please? Thanks again.

#7 chunck

chunck
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 19 July 2008 - 08:59 PM

By the way,

I'll be on line for awhile so it won't take me as long to reply.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users