Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection Available, Then Unavailable


  • Please log in to reply
3 replies to this topic

#1 Snooligan

Snooligan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:45 AM

Posted 18 July 2008 - 07:57 AM

When at Panera Bread, i tried to connect to their wi-fi. Won't work. Tried a friends wireless network, won't work. It was working great before. When starting up my computer, everything loads right. The two wireless network icons show up. The one with the bars shows up and says wireless connections available, click here. No bars ever show up. Clicking on it opens the utility and I can see the connections open with great signal. Then the same bubble says wireless connection unavailable. The other network icon (computer with signal waves and an X) says windows cannot configure this wireless connection. But there are great connections that I can see with the other utility. These were factory installed. Nothing has changed. I have looked and looked but I have not come accross this particular problem. I have tried switching to auto signal (from b to a/b/g). I can't get it going again.

BC AdBot (Login to Remove)

 


m

#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:03:45 AM

Posted 19 July 2008 - 10:43 AM

I haven't used their connections but I picked up a flyer once.
There's a number to call 404-478-7300 for help.

Few points from the flyer:
> set SSID or Network name or Network ID to "PANERA"
> Disable WEP encryption
> Connection is to be configured as "INFRASTRUCTURE" mode, Ad-Hoc mode will not work
> Reboot if made any changes in the 3 points above

VPN apparently works passing PPTP and IPSEC packets.
No password required.

When things work, in the web browser should be a Panera welcome page and there's a place to agree to Terms of Use.

That's all I know (or don't)

#3 Snooligan

Snooligan
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:45 AM

Posted 04 August 2008 - 03:10 PM

THANKS, I WILL SEE IF THIS WORKS.

#4 Ehlmaris

Ehlmaris

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:45 AM

Posted 28 October 2008 - 11:46 PM

I don't know if you are still experiencing problems connecting to the WiFi at Panera locations, but if you (or anyone else) are, I think I can help. I work in the tech support department for the company that handles the hotspots for Panera.

From what you said, it sounds like you are using a third party wireless utility to configure network settings. Using such utilities to connect to our networks does have a tendency to cause problems. Not sure if it always does, but every time I have talked to someone using a third party utility - particularly the Dell utility - that was the source of the problem.

Best thing I would suggest is to disable that utility and let Windows configure the network connection. To do that, go to the start menu, select run, and type in services.msc and hit enter. This will bring up the Services window. Scroll down to the bottom and you should see Wireless Zero Configuration down towards the end of the list. Right click it and select properties. Set Startup type to Automatic. Click Apply. Then, just to be safe, click the Start button on that properties window if the process has not already started. This should override the third party utility and allow you to connect using the default Windows utility.

If you want to allow the Windows utility to manage the connection all the time, it's pretty simple. Just go to My Network Places, select View Network Connections (tasks on the left - if you for some reason cannot see the task list on the left just go to network connections in the control panel), right click the Wireless connection and select Properties. There should be an option to "Use Windows to configure my wireless settings" that you should check. Click Apply, click OK, and you should be good to go!

If you are still encountering problems connecting, however, the number listed above is for the tech support line and we will be glad to help you out.

PS: Anyone else planning on going to a Panera for the WiFi, keep this in mind! It can save you some frustration.

Edited by Ehlmaris, 28 October 2008 - 11:51 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users