Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Itunes Not Opening


  • Please log in to reply
11 replies to this topic

#1 maka909

maka909

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 18 July 2008 - 06:52 AM

Everytime i try to open my itunes i just get the hourglass showing and it never opens, this is a new problem only been happening 2-3 weeks now, i have no idea how to fix it. when i try reinstalling itunes it doesn't work. what do i do?

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:33 AM

Posted 18 July 2008 - 09:40 AM

Hi maka909.
Which version of I tunes are you using?
7.6 appears to exhibit that problem. Version 7.6.1 addresses it.
Article here.
FWIW, unistall, then reinstall is preferable to doing on over the top re-install.
Let us know if you've already been there, done that. :thumbsup:.

#3 maka909

maka909
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 20 July 2008 - 05:02 PM

I will do that and let you know what happens.

#4 maka909

maka909
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 20 July 2008 - 06:04 PM

I uninstalled itunes and reinstalled the updated version, still the same problem, won't open...

#5 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:33 AM

Posted 20 July 2008 - 06:32 PM

The event viewer may give some more information.

1. Click Start select run
2. Type eventvwr.exe
3. Press enter
4. Search through the groups for errors and warnings.
5. Double click on each error and or warning.
6. Find the event ID[b/]and [b]Source
7. Let us know what you find.
Regards,

Alan.

#6 maka909

maka909
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 20 July 2008 - 09:25 PM

So far this is the errors & warnings i found.

starting in the system

Warning
Source: Plugplaymanager Event ID: 263

In the Applications

Warning
Source:userenv Event ID:1517



Error

Source:MsiInstaller Event ID: 11920


Source: ESENT Event ID: 454


Source: Eventsystem Event ID: 4609

Source: Alert Manager Event Interface Event ID:257

NOOOOO idea what this means.... explain plz?

#7 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:33 AM

Posted 21 July 2008 - 04:10 AM

NOOOOO idea what this means.... explain plz?

Basically the computer has some problems that may in some way be connected with the itunes problem.
From the top down...

Plugplaymanager
There should be a service name with this entry.

userenv
An application was using the registry when the computer was shutting down.

MsiInstaller
A service failed to start. double clicking the entry should give more information.

ESENT
A service encountered an error.

Eventsystem
A problem with COM+ interface.

Alert Manager Event Interface
The manager couldn't communicate with a service.


For those entries double click those lines and click the third button (under the arrows) this will allow you to copy the error report. Paste it here so we can figure out what's causing the problem.
Regards,

Alan.

#8 maka909

maka909
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 21 July 2008 - 07:35 AM

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7026
Date: 21/07/2008
Time: 07:44:39
User: N/A
Computer: COMPAQPRESARIO
Description:
The following boot-start or system-start driver(s) failed to load:
qareaaoe

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.





Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 21/07/2008
Time: 07:44:38
User: N/A
Computer: COMPAQPRESARIO
Description:
The mrtRate service failed to start due to the following error:
The system cannot find the file specified.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.



Event Type: Warning
Event Source: Tcpip
Event Category: None
Event ID: 4226
Date: 20/07/2008
Time: 15:16:26
User: N/A
Computer: COMPAQPRESARIO
Description:
TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 01 00 54 00 ......T.
0008: 00 00 00 00 82 10 00 80 ....‚..€
0010: 01 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........




those are 3 that i missed inthe system.. now here are the others from the applications folder starting @ the top from pulgplay.



Event Type: Warning
Event Source: PlugPlayManager
Event Category: None
Event ID: 263
Date: 20/07/2008
Time: 18:59:46
User: N/A
Computer: COMPAQPRESARIO
Description:
The service "Apple Mobile Device" may not have unregistered for device event notifications before it was stopped.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.



Event Type: Warning
Event Source: Userenv
Event Category: None
Event ID: 1517
Date: 20/07/2008
Time: 18:22:13
User: NT AUTHORITY\SYSTEM
Computer: COMPAQPRESARIO
Description:
Windows saved user COMPAQPRESARIO\Owner registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.

This is often caused by services running as a user account, try configuring the services to run in either the LocalService or NetworkService account.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp




. Event Type: Error
Event Source: MsiInstaller
Event Category: None
Event ID: 11920
Date: 13/07/2008
Time: 19:53:07
User: COMPAQPRESARIO\Owner
Computer: COMPAQPRESARIO
Description:
Product: Windows Defender -- Error 1920. Service 'Windows Defender' (WinDefend) failed to start. Verify that you have sufficient privileges to start system services.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 7b 41 30 36 32 37 35 46 {A06275F
0008: 34 2d 33 32 34 42 2d 34 4-324B-4
0010: 45 38 35 2d 39 35 45 36 E85-95E6
0018: 2d 38 37 42 32 43 44 37 -87B2CD7
0020: 32 39 34 30 31 7d 29401}





Event Type: Error
Event Source: ESENT
Event Category: Logging/Recovery
Event ID: 454
Date: 07/07/2008
Time: 20:50:20
User: N/A
Computer: COMPAQPRESARIO
Description:
wuauclt (2420) Database recovery/restore failed with unexpected error -566.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.




Event Type: Error
Event Source: EventSystem
Event Category: (50)
Event ID: 4609
Date: 07/07/2008
Time: 01:02:31
User: N/A
Computer: COMPAQPRESARIO
Description:
The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\qxp_slp\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events



Event Type: Warning
Event Source: Alert Manager Event Interface
Event Category: None
Event ID: 257
Date: 06/07/2008
Time: 20:30:49
User: N/A
Computer: COMPAQPRESARIO
Description:
The description for Event ID ( 257 ) in Source ( Alert Manager Event Interface ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: VirusScan Enterprise: The scan of C:\Program Files\Java\jre1.6.0_05\lib\rt.jar\IGNOREALLERRORHANDLER.CLASS has taken too long to complete and is being canceled. Scan engine version used is 5200 DAT version 5332.(from COMPAQPRESARIO IP 192.168.2.18 user COMPAQPRESARIO running VirusScan Enter 8.0 OAS).

#9 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:33 AM

Posted 21 July 2008 - 06:12 PM

Have you noticed any strange activity with the system? I only ask because windows defender has encountered problems and the number of connections has been limited. Also I have never heard of qareaaoe before.

I would run some free online virus scanners.

1.Eset
2.Kaspersky
3.Bitdefender
4.Panda
5.McAfee
Regards,

Alan.

#10 maka909

maka909
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 21 July 2008 - 08:20 PM

Well, my Windows Live Messenger isn't working, it takes 10 seconds for your email to show up in the box when trying ot logg in. and after u finnaly typed in everything and click logg in. it doesn't it shows an error msg. :thumbsup: help me....

#11 maka909

maka909
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 21 July 2008 - 08:21 PM

OH. also sometimes my computer will seem like its restarting automatically but it doesn't and it keeps making that restartnig noice u get and doesn't restart. the lights keep flashing.. that rarely happens tho..

#12 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:33 AM

Posted 25 July 2008 - 07:09 AM

Sorry for the delayed response I have been very ill and am only just starting to recover.

Did you run the online scans?
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users