Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multimedi Audio Controller


  • Please log in to reply
1 reply to this topic

#1 PzNguyen

PzNguyen

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:06:26 PM

Posted 18 July 2008 - 06:49 AM

i reinstalled xp on my computer but forgot to check the sound driver b4hand so now i have no sound =(

windows cant instill it on its own and i believe i lost the cd 4 years ago >_<

the mother board is asustek

Model A7V400-MX

version 1.03

if that helps >.>

BC AdBot (Login to Remove)

 


m

#2 Platypus

Platypus

  • Moderator
  • 12,859 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:26 AM

Posted 18 July 2008 - 07:05 AM

Drivers for that model here:

http://support.asus.com/download/download....model=A7V400-MX

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users