Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie Not Allowing Links


  • Please log in to reply
1 reply to this topic

#1 Oh-yes-it-can

Oh-yes-it-can

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 17 July 2008 - 02:04 PM

Hi,
Running windows 2000. Internet connects and when search made through search engine (Google) the list it finds is displayed. However when clicking on link to any of the pages - nothing happens - no error messages. Simply nothing happens. Same with any web site yet google displays and searches.
Any ideas.
Further - Some pages display - but the majority do not. e.g. google maps display, google images display but will not display enlarges image.
Updates to AVG will not download.Updates to Spybot will not download. This problem was highlighted on previous machine which was replaced, as was the speedtouch modem. Seems a common factor somewhere and not in the PC????
Help...

Edited by Oh-yes-it-can, 18 July 2008 - 05:14 AM.


BC AdBot (Login to Remove)

 


m

#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:32 AM

Posted 20 September 2008 - 08:04 AM

Can you go to start then run and type in cmd hit enter.

Then type in ping cryptodan.com then ping 24.227.161.120 and post the results here.

Edited by boopme, 20 September 2008 - 09:44 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users