Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

E-mail - Messages Have Disappeared?


  • Please log in to reply
7 replies to this topic

#1 El Diablo

El Diablo

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 17 July 2008 - 12:41 PM

I use outlook express on my computer, but this morning when I came to check messages, the window opened, but not a message in site. The e-mail was working perfectly last night.
However, my main e-mail supplier is Yahoo, but this has not been a problem before.

As I have said the window for Outlook opens, and it tells me that there are messages there read and unread, but the window is void of messages.

Any suggestions please.

Thanks in advance.

[Moderator edit: added Topic Description.jgweed]

Edited by jgweed, 17 July 2008 - 01:51 PM.


BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:08:44 PM

Posted 17 July 2008 - 01:07 PM

Hi el-diablo.
If OE is opening to your inbox folder, shows messages but they appear to be blank, try the below in order, checking OE after each:

1. Go to Start | Run and type regsvr32 inetcomm.dll and press "Enter"
2. Go to Tools | Options | Read | Fonts and set Western (ISO) as the default.
3. Clear Temporary Internet Files and the Temp folder.
4. Turn off email scanning in your anti-virus.

Suggestions stolen from oehelp.com. :thumbsup:

#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:44 PM

Posted 17 July 2008 - 01:13 PM

This may work for you. It did for me, but with Outlokk and another mail.

1. In Outlook Express, click Accounts on the Tools menu, and then click the Mail tab.
2. Double-click the mail account you want to configure, and then click the Advanced tab.
3. Click the "Leave a copy of messages on server" check box to select it, click OK, and then click Close.
4. Quit and then restart Outlook Express to make the change take effect.

MSFT Article.....
OLEXP: How to Store Messages on Mail Server with Outlook Express
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#4 El Diablo

El Diablo
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 17 July 2008 - 02:17 PM

Many thanks for the suggestions, but neither of them have had any effect whatsoever.
ANy more ideas??

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:44 PM

Posted 17 July 2008 - 03:58 PM

Open OE. Click on View.

Current View. Is Show All Messages marked?

#6 El Diablo

El Diablo
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 18 July 2008 - 01:42 PM

Open OE. Click on View.

Current View. Is Show All Messages marked?


Yes. "Show all messages" is marked.

#7 El Diablo

El Diablo
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 18 July 2008 - 04:32 PM

Ok. Problem solved and totally embarrasing.
Someone had reduced the page (and is was not me!!), so by chance, I moved the page and there everything was.

Apologies for wasting your valuable time.

:thumbsup: :flowers: :trumpet:

#8 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:44 PM

Posted 18 July 2008 - 09:33 PM

Well thanks for letting us know. :thumbsup: Someone else just may come across this similar problem and you may have provided a solution.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users