Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Viewing Video On Ie7


  • Please log in to reply
2 replies to this topic

#1 ozi

ozi

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 16 July 2008 - 07:42 PM

Hi guys
Is there some settings in Int / Explorer that stops me from viewing videos on it ? When I try to view some thing it tells me I need , say a Flash player & when I follow links to D/L & install said s/w & even says s/w installed I still get a message that I need the same s/w again :thumbsup:
Help with settings please .
Ozi

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 PM

Posted 16 July 2008 - 08:26 PM

To uninstall use the Adobe Flash Player uninstaller here.

Then go here and reinstall.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 ozi

ozi
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 16 July 2008 - 10:03 PM

To uninstall use the Adobe Flash Player uninstaller here.

Then go here and reinstall.


Thanks man that seems to fix it. :thumbsup: :flowers: :trumpet:
Cheers Ozi




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users