Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Permanently 'acquiring Network Address' For High Speed Cable Internet


  • Please log in to reply
7 replies to this topic

#1 Passion4Muzik

Passion4Muzik

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 16 July 2008 - 03:59 PM

I am using a relative's IMB Thinkpad with no known problems. I got high speed cable internet hooked up on July 11th. I was able to connect fine and did a few virus scans, startup changes and removed some programs over the next couple of days. The internet was still working fine. I had limited connectivity the night before last and my ISP said there were some problems in my area. Yesterday after using the computer in the morning (everything was fine), I rebooted and ever since then my computer is permanently acquiring the network address. My i.p. address and subnet mask shows as all 0's. The IBM manufacturer and ISP said it's probably my ethernet card, but I wanted to get other opinions before looking into another computer or card. I am able to connect to the internet now using dial up. What are some things I can do to see if it's actually the card or perhaps the settings on my computer?

I currently have my wireless adapter disabled because my computer would switch to wireless when the regular adapter wouldn't work. I do not have wireless set up and haven't ever used it.

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,547 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 AM

Posted 16 July 2008 - 06:57 PM

Try the following fixes:

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot. Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.

If that doesn't fix it I would try reinstalling the driver for the ethernet card.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Passion4Muzik

Passion4Muzik
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 17 July 2008 - 11:52 AM

I tried all of that and it didn't work.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,296 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:01 PM

Posted 17 July 2008 - 12:04 PM

Since you have a wireless adapter...now would be the time to test it. If it works but the cable NIC doesn't, the answer is obvious (IMO).

Louis

#5 Passion4Muzik

Passion4Muzik
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 17 July 2008 - 03:09 PM

How do I test it?

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 54,296 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:01 PM

Posted 17 July 2008 - 03:41 PM

I guess that you cannot, unless you have a wireless router.

http://www.microsoft.com/windowsxp/using/n...p/wireless.mspx

I don't do wireless, so I have no hands-on with it. I do have a wireless router, though :thumbsup:, I just use it as a wired router.

If it is your NIC, then it would seem that you just have to acquire a wireless router and set up the wireless network.

The best way to test that wired NIC...would be to remove it and replace it (temporarily) with another wired NIC that is known to be good. If that setup didn't work, it would be something other than the NIC (setup, etc.) on your system. Alternatively, you could temporarily move it to another system and see if it works there.

Sometimes it's convenient to have multiple computers :flowers:.

Louis

#7 Passion4Muzik

Passion4Muzik
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 18 July 2008 - 06:38 PM

I don't know what happened, but I am connected now. I took the computer to another location to hook it up and it still was acquiring network address constantly. I brought the computer home and it had little or no connectivity. I called my ISP and I was able to repair and now I'm on through a high speed connection. This is so weird. Any possible explanations?

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 54,296 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:01 PM

Posted 18 July 2008 - 08:24 PM

Could be any number of things, considering that you stated that your ISP has had system support problems.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users