Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Deleting A Spare Account


  • Please log in to reply
4 replies to this topic

#1 kayred

kayred

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:scotland
  • Local time:01:45 PM

Posted 16 July 2008 - 02:49 PM

Hey there, well basically i created an extra standard user account a few days ago so my friend could log in without me having to put my password in every time the computer was shut down. I no longer need the account anymore however whenever i try and delete it the computer screen turns blue and shuts itself down. The next screen that comes up says windows has recovered from an unexpected shut down, log in on safe more or normally etc. When the computer starts itself up in either mode the extra account is deleted however when i go to the programs and features area quite a few of the programs are missing and the uninstall/change/remove option is no longer available.
The only way to sort the problem so far that i know of is by using system restore, this however causes the standard user account to return.
When deleting the account i get the option to save files or delete them, either way the same thing happens and i tried to log into the account and delete it however it says 'cannot delete an account whilst that account is logged in'

Is there anyway to get rid of the account without causing these problems? I'd appreciate any advice you guys have :D

Oh and i'm runnning Vista Home Premium if that makes any difference.
Thanks in advance!

BC AdBot (Login to Remove)

 


#2 Axephilic

Axephilic

    MRU Graduate


  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin, US
  • Local time:12:45 PM

Posted 16 July 2008 - 03:05 PM

Hi,

What is the exact thing that the Blue Screen of Death that you get says? Try booting into Safe Mode and deleting the account. Use the Administrator Account if possible. :huh:

Regards,
Adam
Proud to be a Graduate of Malware Removal University - I am a member of:
Posted Image Posted Image

If I helped you, please consider a donation: Posted Image

#3 kayred

kayred
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:scotland
  • Local time:01:45 PM

Posted 16 July 2008 - 03:28 PM

The blue screen didn't say anything, it just sat there taunting me for about 6/7 seconds :huh:
Well anyway i tried the safe mode approach as you suggested. No blue screen or crash however the programs and features have still lost the uninstall/change/remove option. There are a few exception this time though, adobe photoshop, firefox and ISScript all have the ability to uninstall. The programs that are missing from the list there are still available in the start bar and still work, they just don't seem to want to show themselves at programs and features.
It's an overall improvement anyway, thanks! Though any other ideas which will set it all right would be good :D
Thank you for your help so far, kay

#4 Axephilic

Axephilic

    MRU Graduate


  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin, US
  • Local time:12:45 PM

Posted 16 July 2008 - 03:57 PM

I am having that same issue right now. Just noticed it. :huh: I will be awaiting the answer to this one too. Only 2 or 3 of mine have the uninstall button. A temporary fix is to use CCleaner and use the uninstall utility under tools. (Use Run Uninstaller to uninstall)

Regards,
Adam
Proud to be a Graduate of Malware Removal University - I am a member of:
Posted Image Posted Image

If I helped you, please consider a donation: Posted Image

#5 kayred

kayred
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:scotland
  • Local time:01:45 PM

Posted 16 July 2008 - 04:09 PM

Yeah i have CCleaner already and knew that it could be used for that, although the programs that are missing from the programs and features bit are also missing from its list of programs. I've heard of some1 having this problem before, not sure if they ever managed to sort it. I really don't get why it happens everytime i try and delete the other account though, i've deleted an account before without any problems. *shrug*
Thanks again anyway :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users