Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Connect To Wireless Network


  • Please log in to reply
5 replies to this topic

#1 118 Vashon via Express

118 Vashon via Express

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Vashon Island, WA
  • Local time:04:20 AM

Posted 16 July 2008 - 10:48 AM

I've been trying to get my computer to work with a wireless network (router is a Netgear 108 Mpbs Wireless Firewall Router WGT624 V2), but it won't connect. The wireless card for my computer is a Wireless LAN PCI 802.11 B/G Adapter WN 5301A.

Wireless settings for my computer are as follows:

Network Name (SSID): LB
Key Provieded Automatically (802.1x): 0
Network Authentication Type: WPA-PSA
Data Encryption Type: TKIP
Connection Type: ESS

When I enter the network key, it tries to connect but stops after a minute or so.

What settings need to be changed or do I have to use a Netgear wireless adapter?

BC AdBot (Login to Remove)

 


m

#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:20 PM

Posted 17 July 2008 - 08:41 AM

Hello 118 Vashon via Express,

Can you access the router setup page? If so make sure MAC filtering is disabled or an exception for your system is in place.
Regards,

Alan.

#3 118 Vashon via Express

118 Vashon via Express
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Vashon Island, WA
  • Local time:04:20 AM

Posted 17 July 2008 - 11:26 PM

I can access the router setup page, but only by LAN connection.

As for disabling MAC filtering, where do I do that? The only thing in the router setup I could find that mentioned MAC was the Router MAC address section which had the following options:

Use Default Address
Use Computer MAC Address
Use This MAC Address
<- this is the current setting.

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:20 PM

Posted 18 July 2008 - 01:50 AM

There should be a section named similar to wireless station access list.
Regards,

Alan.

#5 118 Vashon via Express

118 Vashon via Express
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Vashon Island, WA
  • Local time:04:20 AM

Posted 25 July 2008 - 12:18 AM

I found something called "Wireless Card Access List". I added mine to the list, then tried to connect. Didn't work.

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:20 PM

Posted 25 July 2008 - 06:17 AM

This could be a problem with the encryption methods. Older devices are unable to authenticate with some newer encryption methods.

If you are in a relatively safe environment you could try disabling the encryption for the router and then try to connect. I suspect that Wireless LAN PCI 802.11 B/G Adapter WN 5301A has no idea on how to communicate through Network Authentication Type: WPA-PSA
Data Encryption Type: TKIP.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users