Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Auto-play Not Functioning


  • Please log in to reply
2 replies to this topic

#1 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 16 July 2008 - 03:06 AM

Hi,

I do get a prompt saying "comctl32.ocx missing or not registered" everytime I plug in my usb flash drive.It does not even open by itself if I click on it.Can someone share me the tip on how to work at it?Thanks a lot.

BC AdBot (Login to Remove)

 


#2 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 16 July 2008 - 01:34 PM

We would need to know the operating system you are using and the type of computer (Dell or HP or whatever).

What kind of USB Flash Drive? (Brand of manufacturer)

Just the basics.

DR

#3 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 17 July 2008 - 03:41 AM

XP.Compaq.Kingston.
Tnx.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users