Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Display Web Page


  • Please log in to reply
1 reply to this topic

#1 jonnich90

jonnich90

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:17 PM

Posted 14 July 2008 - 11:04 PM

I have a new laptop-Acer Aspire AS5920-6313, and it will not load certain websites. It doesn't matter if it's IE7 or Firefox...same results. Google ends up being a blank page. I've tried turning off all security features on Vista. I bypassed the firewall on my router. I am using a wireless connection, although I believe I tried using a wired connection and got the same result. I can ping the web pages, but they will not load in the browser.

A couple of weeks ago, I was online and for a 2 hour period of time my internet worked perfectly, but the it went back to the way it was before...problems loading google and sometimes facebook...

Any suggestions would be appreciated. If you need more information, let me know.

BC AdBot (Login to Remove)

 


#2 K()nT3nTs

K()nT3nTs

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SoCal
  • Local time:03:17 PM

Posted 16 July 2008 - 01:53 AM

I had the same issue... my pc had an infection. You do any serious downloading lately?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users