Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Computer/internet Connection


  • Please log in to reply
2 replies to this topic

#1 JayPat

JayPat

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 14 July 2008 - 08:41 PM

I think there is something wrong with my computer because the internet connection speed seems perfect when tested, but the problem is that no web pages open. How can I figure out what's wrong with the computer? Right now I'm on safe mode and I have perfect connection and all the websites open. For some reason, the upload speed is not what it should be in normal mode

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:41 PM

Posted 14 July 2008 - 10:15 PM

Try the following general fixes.

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot. Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 JayPat

JayPat
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 17 July 2008 - 06:08 PM

I'm real late with the reply. Thanks for your help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users