Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win98SE


  • Please log in to reply
5 replies to this topic

#1 alpha24

alpha24

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 13 April 2005 - 09:26 AM

Hi. How do I find "Hidden Files" on Win98SE please.?

Cheers Alpha.

BC AdBot (Login to Remove)

 


#2 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:07:10 PM

Posted 13 April 2005 - 09:32 AM

Hello alpha24

:thumbsup: Here you go....

Windows 98

To enable the viewing of Hidden files follow these steps:

> Close all programs so that you are at your desktop.
> Double-click on the My Computer icon.
> Select the View menu and then click Folder Options.
> After the new window appears select the View tab.
> Scroll down until you see the Show all files radio button and select it.
> Press the Apply button and then the OK button and close the My Computer window.
Now your computer is configured to show all hidden files.

Edited by scarlett, 13 April 2005 - 09:35 AM.

Posted Image

#3 tessriter

tessriter

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 13 September 2008 - 04:58 PM

I accidentally hid all the files in the My Documents folder. I go to the View menu and there is no Folder Options... What now?

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:10 AM

Posted 14 September 2008 - 11:49 AM

I accidentally hid all the files in the My Documents folder. I go to the View menu and there is no Folder Options... What now?



Its under tools, or you can go there via Control Panel.

#5 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:10 PM

Posted 16 September 2008 - 02:09 AM

Or you can open command prompt by typing "command" in StartMenu->Run and pressing enter.

In the command prompt window, change path to my documents folder by giving command : cd "C:\My Documents".

Then type: "attrib -s -h -r *.*" and press enter.

The old school DOS works very well in Windows98 :thumbsup:

Edited by Romeo29, 16 September 2008 - 02:13 AM.


#6 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 16 September 2008 - 02:23 AM

Using Windows Explorer is quite a Basic as well?

Up top select View, then Show all Files, OK.

You can then assess them from Windows Explorer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users