Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fruity Loops 8 Xxl & Vista


  • Please log in to reply
3 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:30 PM

Posted 14 July 2008 - 02:10 AM

i've tried everything and nothing will work if i play a midi i get no sound i found a forum here: http://www.driverheaven.net/soundfonts-mid...uity-loops.html
where someone else had the same problem and i can't follow.

i've never tried fruit loops before and was recommended, i think at the moment its a pile of crap.

if anyone knows of a way i can get this to work please help. step by step instructions would be very helpful with this.

BC AdBot (Login to Remove)

 


#2 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:30 PM

Posted 14 July 2008 - 02:30 AM

i think i need a driver as it tells me "There Is No Driver Installed In Your System" where do i get one for Vista?

#3 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:30 PM

Posted 14 July 2008 - 04:36 AM

i have sound coming through just not for midi playback

#4 tossy

tossy

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 18 July 2008 - 01:38 AM

hey, I also have same problem and searching for the solution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users