Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ubuntu Still Asked For At Bootup


  • Please log in to reply
1 reply to this topic

#1 noshmirror

noshmirror

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:38 PM

Posted 13 July 2008 - 11:41 PM

hello

I wanted to TRY OUT ubuntu. I downloaded the image, burned it on a CD, and used the "Demo" settings, where you boot Ubuntu from the CD, instead of a true installation.

So I found out I don't need ubuntu for the classes I'm going to take for college. So I removed it. But did I remove it completely?

Everytime, the computer has been off, I am asked at the black boot menu if, for this session, I want to boot from XP or Ubuntu?

So, this is the only small problem as it's annoying because I thought Ubuntu has been removed.

I have:
-deleted "ubuntu folders" (P.S: i did not use the Ubuntu Uninstaller)
-and i used Control Panel's Remove Programs

Thank you for taking the time to check out this thread

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:38 PM

Posted 14 July 2008 - 08:02 AM

Take a look at your boot.ini file...and then remove the line related to Ubuntu...save the changes, reboot.

How to edit the Boot.ini file in Windows XP - http://support.microsoft.com/default.aspx?...kb;en-us;289022

or

Start/Run...type msconfig. Click boot.ini tab, push Check All Boot Paths button and follow next link, Removing the invalid entries from Boot.ini - http://windowsxp.mvps.org/bootopt.htm

Either method should do the job.

Louis

Edited by hamluis, 14 July 2008 - 08:03 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users